Adobe Flash Player no estará disponible en terminales android 4.1 o superiores

Hoy se ha hecho realidad algo que se esperaba desde hace ya bastante tiempo, y es que a partir de Jelly Bean, adobe no suministrará  flash ni dará soporte a éstos dispositivos.

La razón de esta elección es debida a los requerimientos de la empresa, que obliga a sus consumidores a contar con unas prestaciones en el SO y un software de flash instalado de base, con el fin de que los fabricantes pasen unas pruebas de certificación y que la compañía esté segura que se cumplen unos mínimos exigidos para que el disfrute de su servicio sea el adecuado.

Esto no significa que versiones antiguas de android pierdan el soporte que tenían hasta ahora, sino únicamente las nuevas, que ya no podrán ni descargarlo oficialmente desde Google Play, ni tendrán actualizaciones de ningún tipo. De la 4.0 hacia abajo, seguirán pudiendo usar este servicio sin problemas.

La noticia no es nueva, y da en el clavo con las palabras de Steve Jobs, que apostó por una evolución de flash hacia estándares HTML5 (algo que poco a poco están haciendo), o su desaparición del mercado. Actualmente, los estándares se están imponiendo, y flash ha de mover ficha y adaptarse sino quiere perder este mercado que antiguamente lideraba.